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Google Drive is a cloud-based storage service that allows you to upload or
download files, which may then be accessed by you or others from different
locations and from different devices. Google Docs is an online word processor
used to compose letters, flyers, essays and other text-based files and is the
equivalent to Microsoft Word. This workshop outlines the foundational skills
required to utilize Google Drive as well as online documents in Google Docs and
will cover:

X Introduction to Google Drive X Navigating Google Docs
X Getting Started in Google Drive X Collaborating in G Suits
X Managing Your Files in Google Drive X Practice Resources

X Introduction to Google Docs



G Suite: Google Drive and Google Docs

Introduction to Google Drive

The G Suite is a free, web-based service from Google, which allows you to save your files
online and access them from any computer with an internet connection. This service is
comprised of various applications, which are housed within a cloud-based Google Drive,
similar to a computer system, but all based online.

Google Drive allows you to create, share, and manage various files such as pictures,
documents, spreadsheets and presentations. These files may be shared, opened, and edited
by multiple users simultaneously, allowing users to see character-by-character changes as
other collaborators make document edits. Changes are automatically saved to Google's
servers, and a revision history is automatically created and stored so that past edits may be
viewed and reverted to. Google Drive eliminates the need to email or save a file to a USB drive
or other media since is it available to anyone with a device and internet connection.

The most popular G Suite applications are:

"
D0(JIE tUsed for text documents
Dle tComparable to MS Word
'y
\
Goog le FUsed for spreadsheets
Sheets tComparable to MS Excel
” 4
tUsed for presentations
tComparable to MS PowerPoint
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Google Drive

Getting Started in Google Drive

In order to use any of the G Suite applications, you will first need to create a free Google

account. If you have a Gmail address, then you already have a Google account and you can

sign into your Drive using your Gmail log in information.

X Open a web browser on
your computer and go to
www.google.com.

X Locate and click on
the “Sign in” button in the

top-right corner of the page.

X Enter your username and
password to sign in to your
Google account.
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If you do not already have a Google account, you must create an account in order to access

Google Drive.

To Create an Account Google
1. Open a web browser on your computer Signin

and go to www.google.com. with your Google Account
2. Locate and click on the “Sign in” button

in the top-right corner of the page. Email of phone

Forgot email?
3. (lick “Create account” in the bottom

left corner.
Not your computer? Use Guest mode to sign in privately
Learn more
4. The sign-up form will appear. Follow
the directions and enter the required m
. . Create account
information.
Once you've set up your Google account, you can Gmail Images ot m
access Google Drive by going directly to
drive.google.com in your web browser.
You can also navigate to Google Drive from any Account Search Maps
Google page (such as Gmail or Google search) by
selecting the 3 x 3 grid icon near the top-right corner, n § —
then clicking Drive in the dropdown menu. G
YouTube Play MNews
Gmail Contacts Drive
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Managing Your Files in Google Drive

Creating New Files

1.

From Google Drive, locate and
clickthe - new  button
found in the top left-hand corner

of the screen.

Click on the type of file you want
to create from the options:
Google Doc, Google Sheets,

Google Slides or More.

Selecting the arrow will give you
the option to create a new file in
that application from a blank

form or from a template.
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Opening and Organizing Files from Your Drive

Your Google Drive is an online computer storage system, similar to a computer storage system.
You will have individual files as well as the use of folders to organize the data within your drive.
When you wish to open a folder or file, double click it and it will open in a new tab.

At the top of the Google Drive window, there is a Quick Access section. The Quick Access section
populates with your files based on what time of day and how frequently you open them.

Another way to organize your files is to “Star” them. Right click on the file and select the “Add to
Starred” command. A star will appear next to the file name and the document will now appear
under the “Starred” menu on the left-hand side of the drive window.
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b New
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To Delete a File from Your Drive
Similar to deleting a file from your computer, moving a file within your Google Drive to the
Trash folder will delete it. The document will remain in the Trash folder until you empty the

folder. When you empty the Trash folder, all files in the Trash folder will be permanently
deleted.

X Toremove afile, right click on the file and select ‘Remove.’
X The file will be moved to the Trash folder on your Drive.
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If you delete a shared document, spreadsheet, or presentation that you own, it will be
completely removed from Google Drive for all collaborators, and they will no longer have
access to the document. Before deleting a document, you may want to make sure someone
else does not share it with you.

Other ways to delete a file:

X With the file open: Click File » Move to trash.
X In Google Drive: Click on the name of the file and in the top right corner, click the trash

icon ¥,
Uploading Files to Your Drive

Google Drive allows you to upload files created in Microsoft Office to your Google Drive
account. Once uploaded, a file (Word Doc, Excel Spreadsheet, PDF, or PowerPoint
Presentation) will be automatically converted to the appropriate Google file type, allowing
you to manage, organize, share, and access it from any device with an internet connection
(such as a computer, smart phone, or tablet).

-

Select one of the upload options: File upload or Folder upload.

From the Google Drive home page, locate and click the button.

Confirm your selection.

HwnN -

Once the file or folder has been uploaded, it will appear on your drive available
for access.

Downloading Files from Your Drive

Google Drive also allows you to download files from your Google Drive account and access
them offline within Microsoft Office. From your drive, right click on the file and select
‘Download.’ Google Drive will automatically convert the file to the Microsoft Office equivalent
for you to open and manage on your computer.

Note: When you upload a file to Google Drive, or download a file from Google Drive, the
formatting of the document may shift as the file is reconfigured, creating a need for
adjustments.
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Introduction to Google Docs

Google Docs is an online word processor used to compose letters,
flyers, essays, and other text-based files and is the equivalent to
Microsoft Word. There are two ways to create a new Google Doc,

from your Drive and from the Google Docs application. GO \)gle docs

Creating a New Document from Google Drive

1. Access your Google Drive either from the website drive.google.com or from Google’s
homepage (www.google.com), click on the 3x3 grid of dots and select Google Drive.

2. Clickonthe - Mew  button and select Google Docs, then choose ‘Blank
document.

Creating a New Document from Google Docs

1. Onyour computer, open a web browser (e.g. Chrome) and open the Google Docs
home screen at docs.google.com.

2. To access Google Docs, log in to your Gmail account by entering your username and
password.

3. On the top left of your window, under ‘File’ click ‘New’ then ‘Document’ to open a new
blank document.

Once you have successfully opened a new blank document and named the document, it will
automatically be saved and you will be able to access the file at any time from your Google
Drive.

E Untitled document

To name or rename your document, at the top of the page,
click ‘Untitled document,’ enter a new title, and press the /
Enter key on your keyboard.
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Navigating Your Google Doc

After opening your document, you will have options to edit the document similar to the edits
available in Microsoft Word. Use the toolbar at the top of the document as well as the various
tabs to choose the appropriate options for formatting and adjusting the document.

& Untitle Ty - Assign styles for

| ‘ headings and titles
_ ®

|

o | T Normal text - I.ﬁ.lial M= B I U A- |
i -3 ! .x l i 1 ®
I | = |
Changetitie Undo and Redo your Copy formatting from one section Format your text
last changes of text and apply it to another section

Toolbar Features

Within the toolbar there are many of the same features found in the Home Tab of Microsoft
Word. To see the name of a command found on the toolbar, hover your mouse point over the
button and the command name will pop up. Some of the commands found in the toolbar
include:

Undo and Redo

To undo or redo an action, click Undo *™ or Redo 7™ at the top of the document on the
toolbar. (You can also use the keyboard shortcut CTRL+Z for Undo and CTRL+Shift+Z for
Redo.)

Formatting Text
To format text, select the text and click on the formatting option from the available
commands on the tollbar.

These options allow you to:

|Aria| - 11 -

Change Font style, size and color
Add a Bold, italicize, Underline, or highlight to the text B I U #

Adjust the spacing and alignment of thetext = =

Add a bulleted or numbered list = v = v

X X X X

v
Inl

Increase or decrease the indent of the text in the document =
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G Suite: Google Drive and Google Docs

Add Headers and Footers

Click the Insert tab on the tool bar at the top left of the page
and select ‘Headers & Footers’ from the drop-down menu.
Then chose Header and enter the desired text into the header
section or chose Footer and enter the desired text into the
footer section. Once you are done typing the text, press ‘Esc’
to close the header or footer.

To make the first page header or footer different from the
other pages, check the box for ‘Different first page
header/footer.” You cannot add different headers or footers to
every page.

Add Pictures, Links, Tables, and More

4 Insert Formmat Tocls Addons Help
© B image
Table

. ¥

Drawing
[&] Chart
' — Horizontal line

Footnale Cirl+Alt+F

{1 Special characters

" Equation

Headers & footers -

Header

Page numbers Faoter

% Break

@D Link

sookmark

Table of contents

The Insert menu in Google Docs provides options to add various features to your document:

Image—Insert an image by browsing your
computer for previously saved images, the web,
Google Drive, and more.

Chart—Insert a chart in you document by
selecting the type of chart and/or browse for an
excel file with a chart.

Link—Add a link to a web address.

Drawing—Create shapes, pictures, and

diagrams within your document.

C | # seaure | ht

Table—Create a table by selecting the number of columns and rows desired.
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Insert Page Numbers & Check the Total Page Count

Click the Insert tab on the tool bar at the top left of the page and select ‘Page numbers’ from
the drop-down menu. Then choose one of the following:

X Page number: Choose where you want the page numbers to be inserted and whether
you want the first page to be skipped.

X Page count: The page count will be added wherever your cursor is placed within the
document.

Use the Explore Command

Explore is a feature of Google Docs that ties into Google's search engine. Find the Explore

command under the Tools tab. When you click

~ & A T 100% =  Nomaltest = Arial B Explore %
the Explore button to open the tab, a sidebar s "
appears next to your document showing
Google search results based on information in Tgplos

Resume tormatting Résumé

that document.

Related Research More

You can also make your results more specific by
highlighting specific text before pressing
Explore. The results displayed in the window

will be matched only to the highlighted text.

Collaborating in G Suite

Sharing Options

Google Drive makes collaboration easy by providing the option for collective file editing (with
permission) and the ability to see which changes have been made by whom. To collaborate
with teammates on a project, share files and folders with designated users and choose
whether they can view, edit, or comment on files individually or within a folder.
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When a file is shared, you will be able to see the changes to the file as they happen in real
time. You also have the option to leave comments for others to see later. When you share a
file, the other users will receive an email with a link to that file and will only be able to access
the file based on the permissions granted to them.

There are two different ways to share the files on Google Drive:

X Publicly: When you share a file publicly, anyone may access the document by clicking
a link to it. No sign-in to Google is required. You may provide this link to anyone or
publish the link on a website or message board.

X Privately: When you share a file privately, you will enter an email address for each
collaborator. Google Drive will email a link to each person you have entered and only
those who receive the email will be able to click the link and access the document.

When you share a document with
others, you can also choose how
they interact with the document People

Share with others Get shareable link (¢

through permissions. There are

. 3
three different types of permissions; | " ""es or emal addresses C A
v’ Can edit
X View: Collaborators will only Can comment
be able to scroll through and m Can view

read the document.

X Comment: Collaborators will be able to add comments, but they will not be able to
change the body of the document.

X Edit: Collaborators will be able to edit the entire document (change text, add images,
etc.) and share the file with others.

Note: To edit or comment on a private document, your collaborators must have a Google
account.
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To Share a File
1. Select the file you would like to share and open it.

2. Click on the button in the top-right corner of the page.

3. In the dialog box, add the emails of the users with whom you want to share the

document and hit “Done.”

Share with others Get shareable r<®
Link sharing on Learn more
Anyone with the link can view - Copy link
https e.gocgle.com/file/d/0BId4e ChmlIDTWe 3RhenRlcl9maWxd/view?usp=shar
People
Enter names or email addresses. /‘ -
Viewers of this file can see comments and suggestions. Learn more

Adding Comments

The applications in G Suite offer different ways for people to work together through
commenting. Anyone with permissions to comment or edit may add comments to a

document.

To add and review comments:

1. Open the document you wish to review —
jjes saved In Urive

M|
i
]
o

2. Highlight the text or setthe cursorinthe [B Z Y A - e B =
document where you want to insert a 2 -

comment.

3. Then, click the black dialog icon on the toolbar above the document to add

comments.
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